<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//images.radio.com" />
<link rel="preconnect" href="//images.radio.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://images.radio.com/ktwvfm/KTWVFM_favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="323" />
<meta name="branch:deeplink:station_name" content="94.7 The WAVE" />
<meta name="branch:deeplink:station_logo" content="https://images.radio.com/ktwvfm/general/KTWVFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_genre" content="urban" />
<meta name="branch:deeplink:freq_site_category" content="music" />
<meta name="branch:deeplink:freq_site_market" content="losangeles" />
<meta name="description" content="By Carla Jara" />
<link rel="image_src" href="https://images.radio.com/ktwvfm/s3fs-public/GettyImages-1152333266.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://931jackfm.radio.com/blogs/jack-fm/books-recommended-by-your-favorite-humans" />
<link rel="shortlink" href="https://947thewave.radio.com/node/18915" />
<meta property="og:site_name" content="94.7 The WAVE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Books Recommended By Your Favorite Celebrities" />
<meta property="og:url" content="https://947thewave.radio.com/blogs/books-recommended-by-your-favorite-celebrities" />
<meta property="og:description" content="By Carla Jara" />
<meta property="og:updated_time" content="2020-03-25T15:09:58-0700" />
<meta property="og:image" content="https://images.radio.com/ktwvfm/s3fs-public/GettyImages-1152333266.jpg?width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Books Recommended By Your Favorite Celebrities" />
<meta name="twitter:site" content="@947thewave" />
<meta name="twitter:title" content="Books Recommended By Your Favorite Celebrities" />
<meta name="twitter:description" content="By Carla Jara" />
<meta name="twitter:image" content="https://images.radio.com/ktwvfm/s3fs-public/GettyImages-1152333266.jpg?width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta property="article:author" content="https://facebook.com/947thewave" />
<meta property="article:published_time" content="2020-03-25T14:35:54-0700" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="KTWV-FM" />
<meta name="nmc:pid" content="blogs_books-recommended-by-your-favorite-celebrities" />
<meta name="nmc:market" content="los angeles" />
<meta name="nmc:station" content="ktwvfm" />
<meta name="nmc:genre" content="urban" />
<meta name="nmc:cat" content="music" />
<link rel="apple-touch-icon" href="https://radioimg.s3.amazonaws.com/ktwvfm/KTWVFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://radioimg.s3.amazonaws.com/ktwvfm/KTWVFM_152x152_WebClip.png" sizes="152x152" />
  <title>Books Recommended By Your Favorite Celebrities | 94.7 The WAVE</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://947thewave.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://947thewave.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://images.radio.com/ktwvfm/advagg_css_prd/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://images.radio.com/ktwvfm/advagg_css_prd/css__CFhSomWSb63a9xV51y5D0Ir26O27rHKTSoy2Qptx4AE__U67Kt9cvqGJrPdxNXwvS8JJbhsJ4oY0AMraV-hDbMzQ__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.css" media="all" />
  <script type="text/javascript" defer="defer" src="https://images.radio.com/ktwvfm/s3fs-public/google_tag/primary/google_tag.script.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1931804229")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_154042763")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1114876943")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__612079723")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__2131764920")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__921492608")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__137799401")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__201142306")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KTWVFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__15648425")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "losangeles");
  googletag.pubads().setTargeting("station", "ktwvfm");
  googletag.pubads().setTargeting("genre", "urban");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("pid", "blogs_books-recommended-by-your-favorite");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__EOKMxWEiZXF6n-4cDi5XQxhZAv6wp4bj6x4GYsTXrOE__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-2", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18915 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1162275256" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1931804229" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1931804229',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1931804229',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://www.radio.com/947thewave/listen"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://images.radio.com/ktwvfm/general/KTWVFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="https://www.radio.com/947thewave/listen" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_553677642" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1114876943" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1114876943");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://images.radio.com/ktwvfm/general/KTWVFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/hosts/pat-prescott" class="menu__link--child--primary  " data-menu-link="">Pat Prescott</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/deborah-howell" class="menu__link--child--primary  " data-menu-link="">Deborah Howell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/frankie-ross" class="menu__link--child--primary  " data-menu-link="">Frankie Ross</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/greg-mack" class="menu__link--child--primary  " data-menu-link="">Greg Mack</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/maggie-mckay" class="menu__link--child--primary  " data-menu-link="">Maggie McKay</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/hosts/michelle-briddell" class="menu__link--child--primary  " data-menu-link="">Michelle Briddell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/tami-heide" class="menu__link--child--primary  " data-menu-link="">Tami Heide</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/mike-sakellarides" class="menu__link--child--primary  " data-menu-link="">Mike Sakellarides</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/blogs/nonstop-nine-noon" class="menu__link--child--primary  " data-menu-link="">Nonstop Nine to Noon</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="https://www.radio.com/947thewave/listen" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/how-listen-radio-stations-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">How To Listen</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://947thewave.radio.com/tag/soul" class="menu__link--child--primary  " data-menu-link="">Soul Is...</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/traffic" class="menu__link--child--primary  " data-menu-link="">Traffic</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://947thewave.radio.com/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/events/taste-soul" class="menu__link--child--primary  " data-menu-link="">Taste of Soul</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://947thewave.radio.com/sunday-brunch-spaghettini" class="menu__link--child--primary  " data-menu-link="">Sunday Brunch</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/socal-honda-sound-space" class="menu__link--primary  " data-menu-link="">SoCal Honda Sound Space</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://knx1070.radio.com/coronavirus" class="menu__link--primary  " data-menu-link="">Coronavirus</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/947thewave" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/947thewave/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/947thewave" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_976640107" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__612079723" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__612079723");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-80e82990df3c09960b04d5b9e4d3212a">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1868066476" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__2131764920" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__2131764920");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/books-recommended-by-your-favorite-celebrities" typeof="sioc:Item foaf:Document">
    <div class="content">

                          
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/s3fs-public/GettyImages-1152333266.jpg?width=775&amp;height=515&amp;crop=775:515,smart" /><figcaption></figcaption></figure>
      </div>
      </div>
</div>
  </div>
            <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Books Recommended By Your Favorite Celebrities</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	March 25, 2020</div>

      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div id="ym_44000099" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>By Carla Jara</em></p><p>To help ease the spread of coronavirus, measures to keep people at home have been put into place. But while staying home may seem like a good time, boredom can still hit. Combat weariness, gain some new insight, and stimulate your brain by picking up a good book. Here is a list of recommended reads by some notable people. </p><ul><li><strong>Emma Watson - <em>"Heart Berries"</em> by Terese Marie Mailhot</strong><ul><li><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BgSPYbPBm6t/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgSPYbPBm6t/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">"Nothing is too ugly for this world, I think it's just that people pretend not to see." @oursharedshelf's March/April pick is Heart Berries, the touching debut memoir by Terese Marie Mailhot; an unapologetically honest and immensely inspiring book. Read my OSS letter here: http://bit.ly/2GozZ8p #oursharedshelf</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/emmawatson/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Emma Watson</a> (@emmawatson) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-14T01:21:36+00:00">Mar 13, 2018 at 6:21pm PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><strong>Joe Rogan - <em>"Empire of the Sun Moon"</em> by S.C. Gwynne</strong><ul><li><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B4_lamKlh7D/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B4_lamKlh7D/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">I can't recommend this book enough. It was suggested to me by my friend, and fellow Hunter S. Thompson enthusiast @thejacka_lope and it just fucking grips you. It's an incredibly detailed account of some of the history of the plains Indians and the European settlers that they battled. It's vivid, and brutal, and incredibly sad. It's hard to believe a lot of this shit happened so recently. Much of it takes place in the mid 1800's. I find myself thinking about it all day. I've been listening to the audio book over the last week or so and it's just fucking amazing.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joerogan/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Joe Rogan</a> (@joerogan) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-18T04:33:25+00:00">Nov 17, 2019 at 8:33pm PST</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><strong>Oprah - <em>"American Dirt"</em> by Jeanine Cummins</strong><ul><li><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B7lXdMpB1zW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7lXdMpB1zW/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">Hello, fellow book lovers! My next book club selection is "American Dirt" by @jeaninecummins. From the first sentence, I was IN. Like so many of us, I've read newspaper articles and watched television news stories and seen movies about the plight of families looking for a better life, but this story changed the way I see what it means to be a migrant in a whole new way. Tap the link in my bio to grab yourself a copy and follow @oprahsbookclub to join the conversation. We'll start discussing it soon -- #ReadWithUs</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/oprah/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Oprah</a> (@oprah) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-21T13:45:22+00:00">Jan 21, 2020 at 5:45am PST</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><strong>Alanis Morissette - <em>"The Power of Now"</em> by Eckhart Tolle </strong><ul><li>For Oprah's Super Soul Sundays, Alanis Morissette says, <em>"I just had so much shame about wanting to learn,"</em> on hiding the self-improvement and spiritual books she'd devour. </li><li><div class="media media-element-container media-full"> <div id="file-19867" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 462px; width: 300px;" class="media-element file-full" data-delta="1" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/Alanis.jpg?width=775&amp;height=&amp;crop=325:500,smart" width="775" height="1192" alt="the power of now" /></div>     </div>  <div class="clearfix"></div></div></li></ul></li><li><p><strong>Reese Witherspoon - <em>"The Jetsetters"</em> by Amanda Eyre Ward</strong></p><ul><li><p></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B9Mzo-lAr5I/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9Mzo-lAr5I/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">Are you ready to set sail on a literary adventure? ? This month I am reading #TheJetsetters by @AmandaEyreWard! I love the sense of adventure in this story - it's about a disconnected family that reunites on a cruise ship traveling through Europe. -- If you're packing for spring break, be sure to include a copy of this fun read and follow along at @reesesbookclub!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/reesewitherspoon/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Reese Witherspoon</a> (@reesewitherspoon) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-01T17:53:25+00:00">Mar 1, 2020 at 9:53am PST</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><p><strong>J. Cole - <em>"Eye of the Hurricane"</em> by Rubin Carter</strong></p><ul><li><p>In an interview with British GQ, J. Cole says the book is <em>"kind of inspiring - and it makes me think, 'man, what have I really done?'"</em></p><ul><li><p><strong><div class="media media-element-container media-full"> <div id="file-19868" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 451px; width: 300px;" class="media-element file-full" data-delta="2" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/2w5leJXl.jpg?width=775&amp;height=&amp;crop=665:1000,smart" width="775" height="1165" alt="eye of the hurricane" /></div>     </div>  <div class="clearfix"></div></div></strong></p></li></ul></li></ul></li><li><p><strong>Ariana Grande - <em>"Harry Potter"</em> series by J.K. Rowling</strong></p><ul><li><p><span><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BGwoebWyWbb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BGwoebWyWbb/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">never a bad time to start them all over...... again --</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/arianagrande/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Ariana Grande</a> (@arianagrande) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-06-17T15:01:50+00:00">Jun 17, 2016 at 8:01am PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></span></p></li></ul></li></ul><p> </p><ul><li><strong><strong>Emma Roberts - <em>"We Wish You Luck"</em> by Caroline Zancan</strong></strong><ul><li><strong><strong></strong><span><blockquote class="instagram-media" data-instgrm-captioned="0&lt;/span&gt;&lt;span&gt;" data-instgrm-permalink="https://www.instagram.com/p/B8RtUl1gD2B/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8RtUl1gD2B/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">The @belletrist #february pick is one of my absolute favorites -- #wewishyouluck -- who else is reading? -- @kpreiss</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/emmaroberts/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Emma Roberts</a> (@emmaroberts) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-07T19:03:01+00:00">Feb 7, 2020 at 11:03am PST</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></span><span></span></strong></li></ul></li><li><strong><span>Beyonce - <em>"What Will it Take to Make a Woman President"</em> by Marianne Schnall </span></strong><ul><li><strong><span></span></strong><span>In an interview with Grazia magazine, Queen Bey says that the book, <em>"...will inspire you to become a better leader." </em></span></li><li><span><em><div class="media media-element-container media-full"> <div id="file-19869" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 447px; width: 300px;" class="media-element file-full" data-delta="3" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/hNnqhuug.jpg?width=775&amp;height=&amp;crop=335:499,smart" width="775" height="1154" alt="what will it take to make a woman president" /></div>     </div>  <div class="clearfix"></div></div></em></span></li></ul></li><li><strong><span>Leonardo DiCaprio - <em>"Kiss the Ground"</em> by Edward Bell </span></strong><ul><li><span>Recommended by the Leonardo DiCaprio Foundation</span></li><li><span><div class="media media-element-container media-full"> <div id="file-19870" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 452px; width: 300px;" class="media-element file-full" data-delta="4" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/atBlflT0.jpg?width=775&amp;height=&amp;crop=331:499,smart" width="775" height="1168" alt="kiss the ground " /></div>     </div>  <div class="clearfix"></div></div></span><br /></li></ul></li><li><p><strong>Michelle Obama - "White Teeth" by Zadie Smith</strong></p><ul><li><p><em>"I love the way the story weaves together so many complex and powerful forces that affect our lives and our relationships,"</em> says Michelle Obama in an interview with the NY Times.</p></li><li><p></p><div class="media media-element-container media-full"> <div id="file-19871" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 463px; width: 300px;" class="media-element file-full" data-delta="5" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/AAiqgP1e.jpg?width=775&amp;height=&amp;crop=1556:2400,smart" width="775" height="1195" alt="white teeth" /></div>     </div>  <div class="clearfix"></div></div></li></ul></li><li><p><strong>Jhene Aiko - <em>"Becoming Supernatural"</em> by Dr. Joe Dispenza</strong></p><ul><li><p><strong></strong></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B9paWVYBBQw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9paWVYBBQw/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">will u read this with me? it's really a game changer... especially in times like these ----</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/jheneaiko/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Jhen? Aiko Efuru Chilombo --</a> (@jheneaiko) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-12T20:30:23+00:00">Mar 12, 2020 at 1:30pm PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><p><strong>Taylor Swift - <em>"Furious Love"</em> by Sam Kashner &amp; Nancy Schoenberger</strong></p><ul><li><p><strong><div class="media media-element-container media-full"> <div id="file-19872" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 541px; width: 300px;" class="media-element file-full" data-delta="6" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/J_08J259.jpg?width=775&amp;height=&amp;crop=634:1144,smart" width="775" height="1398" alt="furious love" /></div>     </div>  <div class="clearfix"></div></div></strong></p></li></ul></li><li><p><strong>Stevie Nicks - <em>"Wuthering Heights"</em> by Emily Bronte</strong></p><ul><li><p><strong>Stevie Nicks is a fan of classic works by Emily and Charlotte Bronte, and in an interview with Farout Magazine she declares, <em>"they were fantastic when I was a teenager and they still appeal to me now as a 63-year-old woman.'"</em></strong></p><div class="media media-element-container media-full"> <div id="file-19873" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 468px; width: 300px;" class="media-element file-full" data-delta="7" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/-rW_l-Lu.jpg?width=775&amp;height=&amp;crop=320:499,smart" width="775" height="1209" alt="wuthering heights" /></div>     </div>  <div class="clearfix"></div></div></li></ul></li></ul><p> </p><p> </p><ul><li><p><strong>Mindy Kaling - <em>"A Wrinkle in Time"</em> by Madeleine L'Engle</strong></p><ul><li><p><strong></strong></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BKV0iOGjmZ1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BKV0iOGjmZ1/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">Brushing up!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mindykaling/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Mindy Kaling</a> (@mindykaling) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-09-14T15:13:18+00:00">Sep 14, 2016 at 8:13am PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><p><strong>Lupita Nyong'o - <em>"Not Quite Narwhal"</em> by Jessie Sima</strong></p><ul><li><p><strong></strong></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/B99qAHFgrML/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B99qAHFgrML/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">...and this was my choice for you. When researching for #Sulwe, I was reminded of how great children's books can soothe little ones, but also adults too. Not Quite Narwhal, written and illustrated by @jessie_sima and published by @simonkids, is one of those books for me. #SaveWithStories is a place to watch your favorite children's books read aloud in order to engage children out of school right now and to raise money to support those in need. Head over to @savewithstories to find out how you can help @savethechildren and @nokidhungry, and enjoy more stories. Take care. Stay home. Be well. ----------</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lupitanyongo/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Lupita Nyong'o</a> (@lupitanyongo) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-20T17:13:40+00:00">Mar 20, 2020 at 10:13am PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><p><strong>Big Sean - <em>"Ask and It Is Given"</em> by Esther and Jerry Hicks</strong></p><ul><li><p>In an Instagram IGTV, Big Sean says that <em>"[Ask and It Is Given&gt; is probably one of my favorite books ever." </em></p></li><li><p><em><div class="media media-element-container media-full"> <div id="file-19874" class="file file-image file-image-png">       <div class="content">     <img style="height: 650px; width: 300px;" class="media-element file-full" data-delta="8" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/1qP85tWg.png?width=775&amp;height=&amp;crop=1125:2436,smart" width="775" height="1678" alt="ask and it is given" /></div>     </div>  <div class="clearfix"></div></div></em></p></li></ul></li><li><p><strong>Brie Larson - <em>"Autobiography of Red"</em> by Anne Carson</strong></p><ul><li><p><strong></strong></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BisVfV1g2h6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BisVfV1g2h6/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">This book! This book has every single one of the best words in the absolute best order. #autobiographyofred #annecarson -- by @alexandergreenwald</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/brielarson/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Brie</a> (@brielarson) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-12T21:38:01+00:00">May 12, 2018 at 2:38pm PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></li></ul></li><li><p><strong>Jared Leto - <em>"Finn"</em> by Jon Clinch</strong></p><ul><li><p>In a Tweet, Jared Leto called Finn <em>"one of the best American novels ever written."</em></p></li><li><p><em><div class="media media-element-container media-full"> <div id="file-19875" class="file file-image file-image-jpeg">       <div class="content">     <img style="height: 455px; width: 300px;" class="media-element file-full" data-delta="9" typeof="foaf:Image" src="https://images.radio.com/kcbsfm/m0SeOZvK.jpg?width=775&amp;height=&amp;crop=329:499,smart" width="775" height="1175" alt="finn" /></div>     </div>  <div class="clearfix"></div></div></em></p></li></ul></li><li><p><strong>Kristen Bell - <em>"The Gift of Failure"</em> by Jessica Lahey</strong></p><ul><li><p><strong></strong><span><blockquote class="instagram-media" data-instgrm-captioned="0&lt;/span&gt;&lt;span&gt;" data-instgrm-permalink="https://www.instagram.com/p/BzqozcOnk6e/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BzqozcOnk6e/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">LOVING this read!!!! Thank you for writing all the things I needed to hear, @teacherlahey. #thegiftoffailure</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kristenanniebell/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> kristen bell</a> (@kristenanniebell) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-08T18:42:00+00:00">Jul 8, 2019 at 11:42am PDT</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></span></p></li></ul></li></ul><p> </p><p> </p><ul><li><strong><span></span><strong><span>Kerry Washington - <em>"The Artist's Way"</em> by Julia Cameron </span></strong></strong><ul><li><strong><strong><span></span></strong><span><blockquote class="instagram-media" data-instgrm-captioned="0&lt;/span&gt;&lt;span&gt;" data-instgrm-permalink="https://www.instagram.com/p/B67bxxoHbGz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B67bxxoHbGz/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow">I flew back to LA today. And on the flight I started re-reading one of my favorites. I picked this book up for the first time when I was 21-years-old. It completely changed my life. I did it again 10 years ago and the impact was again life altering. Something in my soul was stirring me to come back to it. So... here we go. Not sure how much I'll do or what my timeline will be but I'm excited to meet myself on this path again. Xo Happy New Decade --</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kerrywashington/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="nofollow"> Kerry Washington</a> (@kerrywashington) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-05T06:55:01+00:00">Jan 4, 2020 at 10:55pm PST</time></p></blockquote> <script src="//www.instagram.com/embed.js"></script></span></strong></li></ul></li></ul><p> </p><p> </p><p> </p><p> </p><p> </p><p> </p></div></div></div>                      </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-dccd13a8e2b7f5e1c023954b02eb139e">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://947thewave.radio.com/hosts/pat-prescott"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/pat-Prescott.jpeg%20%281%29.jpg?width=133&amp;height=133&amp;crop=778,777,x302,y176" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/pat-prescott">Pat Prescott</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T06:00:00-07:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T12:00:00-07:00">12:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1151738857" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__921492608" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__921492608");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-c8f84058e4e1d30eec4a27fac8f674b5">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/pat-Prescott.jpeg%20%281%29.jpg?width=133&amp;height=133&amp;crop=778,777,x302,y176" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/pat-prescott">Pat Prescott</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T06:00:00-07:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T12:00:00-07:00">12:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/DEBORAH-HOWELL_0.jpg?width=133&amp;height=133&amp;crop=759,759,x283,y180" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/deborah-howell">Deborah Howell</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T12:00:00-07:00">12:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T18:00:00-07:00">6:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/Frankie-Ross.jpg?width=133&amp;height=133&amp;crop=771,771,x248,y181" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/frankie-ross">Frankie Ross</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-03-26T18:00:00-07:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-03-27T00:00:00-07:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_291488916" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__137799401" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__137799401");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-3b5631df6b45d21ffc1f2aaff1a38bfd">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        03      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/boyz-ii-men">Boyz II Men</a>      </span>
              <span class="item__subtitle">
        Microsoft Theater      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/steely-dan">Steely Dan</a>      </span>
              <span class="item__subtitle">
        The Hollywood Bowl      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        20      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/santana-and-earth-wind-fire">Santana and Earth, Wind &amp; Fire!</a>      </span>
              <span class="item__subtitle">
        Banc of California Stadium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/alicia-keys">Alicia Keys</a>      </span>
              <span class="item__subtitle">
        Greek Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        09      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/alicia-keys-0">Alicia Keys</a>      </span>
              <span class="item__subtitle">
        Greek Theatre      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_156226687" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__201142306" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__201142306");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-75022c2ef5aeb34ddc95ea848becc64c">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/emilio-castillo-of-towe-of-power-joins-pat-prescott"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/image-KTWVFM%3A%20On-Demand.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="image-KTWVFM: On-Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/emilio-castillo-of-towe-of-power-joins-pat-prescott">Emilio Castillo Of Towe of Power Joins Pat Prescott</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/deborah-howell-for-international-womens-day-2020"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/1583787054.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1583787054.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/deborah-howell-for-international-womens-day-2020">Deborah Howell For International Women's Day 2020</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/pat-prescott-for-international-womens-day-2020"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/1583786400.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1583786400.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/pat-prescott-for-international-womens-day-2020">Pat Prescott for International Womens Day 2020</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/alvin-ailey-american-dance-theaters-artistic-director-sits-down-with-pat"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/1583370476.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1583370476.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/alvin-ailey-american-dance-theaters-artistic-director-sits-down-with-pat">Alvin Ailey American Dance Theater's Artistic Director Sits Down with Pat Prescott </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/bria-murphy-eddia-murphys-eldest-daughter-on-her-environmental-art-exhibition"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/s3fs-public/BRIA%20MURPHY%20%28ART%29%20.mp3_.jpg?width=133&amp;height=133&amp;crop=133:133,smart" alt="Bria Murphy Art" title="Bria Murphy Art" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/bria-murphy-eddia-murphys-eldest-daughter-on-her-environmental-art-exhibition">Bria Murphy, Eddia Murphy's Eldest Daughter on Her Environmental Art Exhibition, "Art 4 All"</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/making-waves-2020-civil-rights-activists-and-freedom-riders-helen-and-bob"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/ktwvfm/1582235774.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1582235774.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/making-waves-2020-civil-rights-activists-and-freedom-riders-helen-and-bob">Making Waves 2020: Civil Rights Activists and Freedom Riders, Helen and Bob Singleton On The History They've Made</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://947thewave.radio.com/media/podcast/ktwvfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KTWVFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_517869965" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__15648425" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__15648425");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/hosts/pat-prescott" class="link--child menu__link">Pat Prescott</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/deborah-howell" class="link--child menu__link">Deborah Howell</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/frankie-ross" class="link--child menu__link">Frankie Ross</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/greg-mack" class="link--child menu__link">Greg Mack</a></li>
<li class="leaf item--child menu__item"><a href="/shows/maggie-mckay" class="link--child menu__link">Maggie McKay</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="https://www.radio.com/947thewave/listen" target="_blank" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
<li class="last leaf item--child menu__item"><a href="https://947thewave.radio.com/how-listen-radio-stations-online-radiocom-faq" class="link--child menu__link">How To Listen</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/947thewave" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/947thewave/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.twitter.com/#!/947thewave" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/los-angeles-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/ktwv" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
<li class="last leaf item--child menu__item"><a href="http://entercomprivacy.com" class="link--child menu__link">Do Not Sell My Personal Information</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/947thewave" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/947thewave/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/947thewave" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-947-the-wave"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-947-the-wave"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2020 Entercom Communications Corp. All rights reserved. Part of RADIO.COM Music.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"296001200,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2684,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/947thewave.radio.com\/blogs\/books-recommended-by-your-favorite-celebrities","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//947thewave.radio.com/blogs/books-recommended-by-your-favorite-celebrities&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/ktwvfm/advagg_js_prd/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__4KorHN3kDYtcyjIHLWmul_XRLd3TheMhslBmuefU04s.js"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122532&amp;action=100&amp;segment=entercom947thewavektwvfm&amp;m=1&amp;sifi_tuid=67318"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
